Accessibility Compliance

This website contains links to software which is either no longer maintained or will be supported only until the end of 2019 (CKFinder 2). For the latest documentation about current CKSource projects, including software like CKEditor 4/CKEditor 5, CKFinder 3, Cloud Services, Letters, Accessibility Checker, please visit the new documentation website.

CKEditor is compliant with several accessibility standards. The following is a list of standards that have been verified for it. Each entry points to a page illustrating the compliance level, including details:

See also

This page was last edited on 10 December 2010, at 08:41.